OCIDENTAL Informática

 Módulo: Cadastro

Opção: Centro Cadastral -> Alunos -> Editar

Passos:

1. Procurar o aluno (Ver GER-Procurar aluno)
2. Dar dois cliques no aluno selecionado ou clicar no botão ´Alterar´
5. Na janela ´Cadastro de aluno (Editar)´ selecione um dos campos para editar
6. Salve as alterações clicando no botão ´Confirmar´ ou cancele a operação clicando no botão ´Cancelar´


OCIDENTAL Informática

 Módulo: Genérico

Opção: Procurar aluno (Tabela com a lista de alunos)

Passos:

Modo Rápido
1. Clique no título da coluna desejada (Matrícula, Nome, ...)
2. No campo ´Procurar por´, apresentado abaixo, digite o conteúdo (todo ou parte inicial) a pesquisar
3. Pressione a tecla [Enter]

Modo Avançado
Ver GER-Ações e propriedades (Localizar registro)


OCIDENTAL Informática

 Módulo: Genérico

Opção: Ações e propriedades (Tabela com lista de registros)

Passos:

Localizar registro
1. Pressione a tecla [F4] ou clique em ´AÇÕES E PROPRIEDADES´
2. Clique em ´Localizar registro´
3. No campo ´Selecione a coluna´, escolha a opção desejada
4. No campo ´Procurar por´, digite o conteúdo (todo ou parte inicial) a pesquisar
5. Pressione a tecla [Enter]

Visualizar e ordernar colunas
1. Primeiro passo
2. Segundo passo
3. Terceiro passo
::
99. Nonagésimo nono passo

Filtrar tabela
1. Primeiro passo
2. Segundo passo
3. Terceiro passo
::
99. Nonagésimo nono passo

Registro selecionado X Informações relacionadas
1. Primeiro passo
2. Segundo passo
3. Terceiro passo
::
99. Nonagésimo nono passo